Der Autoverstärker liefert kein Signal an das U-Boot

Autoradio

Reparieren Sie Lautsprecher, Stereoanlagen, Header und CD-Player für Ihr Auto oder Ihren LKW.

Rep: 152,9k



Gepostet: 21.08.2013

Ich habe die verwirrendsten Probleme zur Hand, und ich weiß nicht, wohin ich mich sonst wenden soll, außer hier.

Das Auto meiner Schwester - nämlich der Unterverstärker des Autos - gibt mir alle möglichen Probleme. Ich versuche es aus einer anderen Welt zu diagnostizieren (sie ist in Tennessee, ich bin in Kalifornien) und es will einfach nicht richtig funktionieren.

Ein bisschen Hintergrundwissen: Ich habe ihr meinen alten Subwoofer und Verstärker geschickt, weil ihr Setup vor einiger Zeit nicht mehr funktioniert hat und sie ihren alten Sub + Amp nicht nach Tennessee bringen konnte, als sie sich trotzdem bewegte. Also schickte ich ihr meinen Sub + Amp in einem 'bekannt guten' Zustand und mein Amp weigerte sich einfach zu arbeiten. Es schaltete sich kurz ein (die gelbe LED am Verstärker selbst leuchtete auf, aber nicht die grüne LED am Subwoofer-Pegelregler), schaltete sich jedoch aus, sobald sie sich an das Subwoofer angeschlossen hatte ... Und dann ging es nie wieder an.

Nach einer kurzen Multimessung kreiden wir sie auf einen schlechten Verstärker und sie bestellt dieser Boss Amp von Amazon.

Gestern ist der Verstärker angekommen und wir sind wieder auf dem ersten Platz. Dies sind ihre Installationsbilder: Bild 1 und Bild 2 . Bitte beziehen Sie sich auf sie, da ich die spezifischen Namen verwenden werde, die auf dem Verstärker zu finden sind. Das weiß ich laut Schwester:

  • Die grüne Power-LED leuchtet und die Schutzleuchte leuchtet nicht.
  • Batt + und Ground haben 12,8 Volt an sich, wenn sie mit einem Multimeter gemessen werden.
  • Fernbedienung und Masse haben eine vernachlässigbare Spannung, wenn sie mit einem Multimeter gemessen werden (und das Radio ist eingeschaltet) - aber diese Spannung verschwindet, wenn das Radio ausgeschaltet wird. Ich gehe also davon aus, dass der Verstärker vom Radio ein Signal zum Einschalten erhält.
  • Lautsprecheranschlüsse haben eine Spannung von 0.
  • Ich ließ sie die Kontinuität des U-Bootes testen, indem sie über die Subwoofer-Anschlüsse . Seit der Multimeter hat keinen 'Durchgangstest' -Modus, ich ließ sie die Ohm-Methode der alten Schule durchführen - das Messgerät auf 200 Ohm einstellen. Wenn sich die Multimeterleitungen nicht berühren, zeigt das Multimeter 1 Ohm an. Wenn sich die Leads berühren, ändert sich der Wert auf 0,1. Also etwas berühren, das Kontinuität hat sollte ändere es auf 0.1. Sie versuchte dies an der 30-Ampere-Sicherung ihres alten Verstärkers, und die Methode funktionierte (das Multimeter wurde auf 0,1 geändert). Wenn sie jedoch die Kabel an die Subwoofer-Anschlüsse anschließt, erfolgt keine Änderung. Wenn sie jedoch die Lautsprecherkabel vom Verstärker zum Subwoofer anschließt und denselben Test durchführt, zeigt das Multimeter 0,1 an.

Dort sind wir also. Ich habe grundsätzlich drei Fragen:

  1. Sollten die Lautsprecheranschlüsse 0 V über ihnen anzeigen? Ich dachte, dass an diesen Anschlüssen eine Spannung anliegen sollte, die darauf hinweist, dass Ton ausgegeben wird.
  2. Wenn ich mich auf die vorherige Frage stütze, bin ich gespannt, ob an den Lautsprecheranschlüssen Spannung anliegt, wenn die Cinch-Audiobuchsen schlecht sind (im Grunde genommen das Audiosignal vom Radio). Also a) würde immer noch eine Spannung über die Lautsprecheranschlüsse anliegen und b) kennt jemand eine gute Möglichkeit, um zu testen, ob ein Audiosignal vom Radio über die Cinch-Buchsen kommt? Ich würde sie die Ohm-Methode für Kontinuität machen lassen, außer dass die gegenüberliegenden Enden der Buchsen etwa 15 Fuß entfernt sind, wobei eine Seite vom Radio und die andere im Fließheckbereich ist.
  3. Sollte sich der Ohm-Messwert des Multimeters ändern, wenn sie die Subwoofer-Anschlüsse misst? Soweit ich mich erinnere, ist das Sub intern parallel verdrahtet (es ist eine Doppelspule Rockford Fosgate Punch HE2 ), aber ich annehmen dass es noch lesen sollte etwas Widerstandswert, der nicht 1 ist. Ich denke, selbst wenn das Sub Tonnen Widerstand hatte, sollte der Multimeterwert auf einen anderen Wert ansteigen, da das Multimeter auf die niedrigstmögliche Ohm-Einstellung eingestellt wurde.

Das Problem ist, dass das U-Boot in einem vollständig versiegelten Gehäuse eingeschlossen ist und sie das Ganze auseinander reißen müsste, um sicherzustellen, dass die Verkabelung in Ordnung ist. Also würde ich gerne in der Lage sein, sie das nicht tun zu lassen, wenn es überhaupt möglich ist.

Fenster geht runter aber nicht rauf

Danke im Voraus!

Bemerkungen:

Wo ist dein Grundpunkt?

03/10/2013 durch Aaron Mcallister

Mein Bass aus meinen Boxen geht immer wieder aus! Aber der Verstärker geht nicht in den Schutzmodus !! Was ist los mit dir!! Radio spielt immer noch! Und der Verstärker geht an, aber der Bass kommt nicht wieder an. Warum?????

25.10.2016 durch Bobby

Ich habe einen Verstärker und U-Boote angeschlossen, und wenn ich mein Radio spiele, funktionieren der Verstärker und die U-Boote, aber wenn ich eine CD einlege, werden der Verstärker und die U-Boote ausgeschaltet, und dann schalte ich das Radio wieder ein und meine Verstärker-U-Boote schalten das Problem aus.

27.11.2016 durch tat2tom4vtech

Das Fernkabel dient dann zur Stromversorgung der Antenne. Sie müssen die Fernbedienung an den Fernkabelanschluss hinter der Haupteinheit anschließen oder wenn Sie sie werkseitig an 12 V anschließen. Konstante im Sicherungskasten

16.07.2017 durch alex flyd

Der Bass vom Verstärker funktioniert hervorragend im Radiomodus, bis ich Bluetooth- oder USB-Musik habe. Der Bass vom Verstärker kommt nicht heraus, alpines Deck

20.09.2017 durch Charles Watts

8 Antworten

Gewählte Lösung

Rep: 152,9k

Asus Laptop-Tastatur leuchtet nicht auf

Gepostet: 01/03/2014

Meine Schwester war einfallsreich und anstatt das U-Boot herauszunehmen, nahm sie stattdessen die seitliche Cinch-Buchse ab, damit sie die Verkabelung überprüfen konnte.

Und siehe da, eines der Drähte, die mit den Cinch-Buchsen verbunden sind, hat sich innen gelöst. Sie hat es richtig gesichert und danach hat alles gut funktioniert - einschließlich des alten Verstärkers!

Bemerkungen:

Ich habe ein Problem mit meinem 2200,1-Watt-Verstärker. Die LED-Anzeige leuchtet nicht grün. Sie bleibt nur gelesen. Ich habe alles richtig angeschlossen, aber dann wird kein Signal empfangen

06/07/2015 durch Robert

Sie hat das Fernbedienungskabel mit dem Antennenkabel auf der Rückseite ihrer Stereoanlage gekreuzt.

06/04/2016 durch jr perez

Ich habe zwei Unterlautsprecher und aus irgendeinem Grund sind sie brandneu und der Verstärker ist genau richtig angeschlossen und die Lautsprecher sind gut und die Batterie ist geerdet. Ich habe die blaue Zündung auf der Rückseite des Verstärkers und wir haben versucht, dass es nicht funktioniert. ? Dann dachten wir, es wäre Stereo, nahm es raus, meine Freunde haben kein Problem, dann dachten wir, der Verstärker, also versuchten wir, ihn einzubauen, funktioniert nicht, dann nahmen wir meinen Verstärker und legten ihn zurück in den Truck meines Freundes. Es funktioniert, jeder hilft mir bitte Ich bin verloren und weiß nicht, was los ist. Wir haben alle Probleme und alles Gute ersetzt

19.04.2016 durch Jakob

Ich habe alles an meinen Verstärker angeschlossen und alles ist richtig. Die Lichter sind an und alles funktioniert richtig, außer dass meine U-Boote nicht abgespielt werden. Ich habe sie an meine Türlautsprecher angeschlossen und sie funktionieren, aber sie funktionieren nicht an meinem Verstärker

14.08.2016 durch Joey

Das iPhone konnte nicht wiederhergestellt werden. Ein unbekannter Fehler ist aufgetreten (-1).

Wiederholung: 25

Ich habe genau das gleiche Problem, mein Verstärker, den ich gerade von Amazon bekommen habe, ist ein Boss Audio 5000W und es schaltet sich auch gut mit meinem Deck ein, aber das einzige, was die Musik spielt, sind die normalen Lautsprecher, also habe ich alles geworfen und das einzige, was ich habe Das Ergebnis ist, dass die Cinch-Ausgänge nicht 12 V anzeigen, wie sie sollten, und ja, mein Auto lief, als ich dies testete, und ich müsste dieses Deck komplett auseinander nehmen, um die Anschlüsse dahinter zu sehen und nicht zu wissen, ob ich es überhaupt könnte Setze es wieder zusammen, also sollte ich annehmen, dass das falsch ist? Die roten und weißen Cinch-Plugins der Decks werden gedreht und ich bekomme ein neues Deck und verkaufe dieses, weil es für alles funktioniert, aber die Musik zurück zum Verstärker zu bringen, den jemand, der nur ein Deck haben möchte, nicht braucht? Ich werde es wahrscheinlich auseinander ziehen und auf die Verbindung zurückschauen, um zu sehen, ob ich die Lösung habe.

Bemerkungen:

Manchmal ist das blaue Kabel für eine Leistungsantenne und leuchtet nur auf, wenn der Tuner ausgewählt ist. Überprüfen Sie also noch einmal, ob ein weiterer blauer Draht aus dem hinteren Teil des Decks austritt, und verwenden Sie stattdessen diesen Draht.

07/05/2017 durch Gerry Bonner

Wiederholung: 2,9k

Wenn das Zubehör eingeschaltet ist oder das Auto läuft, sollte die Remote-to-Ground-Verbindung 12 V messen.

Wenn von der Quelle des Remote-Kabels eine vernachlässigbare Spannung ausgeht, ist dies wahrscheinlich das Problem - insbesondere, wenn das Problem bei verschiedenen Verstärkern, einschließlich eines brandneuen, weiterhin besteht.

Lassen Sie Ihre Schwester den Anschluss des Remote-Stromkabels überprüfen.

Das Zubehör wird möglicherweise nicht unterstützt

Rep: 73

Natürlich alle Erdungspunkte prüfen. Versuchen Sie dann, das Remote-Stromkabel zu umgehen.

dumme Frage, aber unterstützt ihr Radio einen Subverstärker oder leiten Sie nur ein Lautsprechersignal an die Subbaugruppe?

Rep: 77

USB-Gerät nicht erkannt iPod Shuffle

Haben Sie versucht, es aus der Ferne zu testen? Wie bei der Verwendung einer anderen Stromquelle? Scheint nur wie ein Schluckauf, wenn Sie keine Kraft bekommen. Vielleicht sogar ein empfindlicher Verstärker. Ich weiß, dass mein Kenwood-Deck mir die ganze Zeit Fehler machen würde, wenn ich versuchte, es zu installieren. Ob ich falsch oder richtig liege, wie ich es repariert habe, ich denke, es gab nicht genug Kontinuität innerhalb des Lautsprecherkabels. Ich habe die Drähte kürzer geschnitten und hatte weniger Draht zur Verfügung, danach gearbeitet.

Ich schließe Verstärker und Subwoofer zum Testen mit verschiedenen Lautsprechern und dergleichen an. Ich sage aber fang mit der Stromquelle an.

Rep: 55

Überprüfen Sie alle Gründe für den Verstärker und das Radio. Schlechte Gründe könnten das Problem sein, da das Radio mit Verstärkern oder anderen daran angeschlossenen Geräten eine größere Last zieht. auch die Fernbedienung abklemmen? funktioniert es. Versuchen Sie, Ihre Eingabezeilen einzeln herauszunehmen, um zu sehen, was passiert. Nehmen Sie einen der Eingangsanschlüsse und wechseln Sie von links nach rechts. irgendwelche Veränderungen. schreibe zurück mit was passiert

Nick

Wiederholung: 1

Hallo, mein Name ist Heather. Es tut mir leid, dass Ihre Schwester Probleme mit dem Einschalten ihres Subwoofers hat, aber Nada kommt vom Subwoofer. Nun, ich habe vor ungefähr zwei Jahren sechs Zehner in meinem kleinen Saturn und eines Tages gezogen Als ich aus einem Laden kam, hörte meine Musik einfach auf, aus meinen Lautsprechern zu spielen, und als ich und mein bester Freund Fehler behoben haben, bemerkten wir, dass all die Musik, die mein Radio nicht verarbeiten konnte, und die für die Stecker meines RCA im Radio Der Rahmen wurde ausgeblasen. Also ja, Ihre zweite Vermutung, dass Sie erwähnt haben, dass es sich um schlechte RCA-Buchsen im Radio handelt. Ich würde sie dazu bringen, dass dies ihr Problem ist, weil es so meins war und ich mein sehr teures Geld ersetzen musste TV / Radio mit einem anderen und! @ # $ es, wenn es anfing, Musik zu spielen, warf meine U-Boote wieder. Also viel Glück für sie. Ich weiß, wie sie sich fühlt, weil ich auch einmal dort war.

Wiederholung: 1

Ich denke du musst deine ändern verstärkt r.

Miroslav Djuric